Betterez status

Performance degradation in one of the databases

resolved
Back office website Websales Web Reports Payments API Webhooks API
degraded-performance
One of the databases experienced a severe load affecting its performance and affecting different features including payments, reports and webhooks from 2026-01-19T05:50 UTC to 2026-01-20T01:10 UTC
Jan 20, 2026 6:42 PM
Resolved
We identified an index creation script that caused an increase on CPU for the database used in payments and webhooks and a fix was implemented. Additionally, new alarms and validations were added in order to avoid these kind of issues in the future.