Increased Error Rates and Latencies - AWS Region Issue
resolved
Back office website
Inventory API
Operations API
Sales API
Seatmaps API
partial-outage
An AWS incident (please check the 'More Info' link below) affecting region us-east-1 affected our ticket sales from 2025-10-20T17:45:00 UTC to 2025-10-20T19:14:00 UTC
Oct 20, 2025 7:14 PM
Resolved
During the AWS incident we took the needed measures to mitigate the effect until AWS was able to solve the issue affecting the region. During that period many of the sales attempts return the HTTP 500 error code with the 'Unexpected error' message. The disrupted AWS service was Amazon DynamoDB and that impacted in the following 141 AWS services: AWS Account Management, AWS Amplify, AWS AppConfig, AWS AppSync, AWS Application Migration Service, AWS B2B Data Interchange, AWS Batch, AWS Billing Console, AWS Client VPN, AWS Cloud WAN, AWS CloudFormation, AWS CloudHSM, AWS CloudTrail, AWS CodeBuild, AWS Config, AWS Control Tower, AWS DataSync, AWS Database Migration Service, AWS Deadline Cloud, AWS Direct Connect, AWS Directory Service, AWS Elastic Beanstalk, AWS Elastic Disaster Recovery, AWS Elastic VMWare Service, AWS Elemental, AWS End User Messaging, AWS Firewall Manager, AWS Global Accelerator, AWS Glue, AWS HealthImaging, AWS HealthLake, AWS HealthOmics, AWS IAM Identity Center, AWS Identity and Access Management, AWS IoT Analytics, AWS IoT Core, AWS IoT Device Management, AWS IoT Events, AWS IoT FleetWise, AWS IoT Greengrass, AWS IoT SiteWise, AWS Lake Formation, AWS Lambda, AWS Launch Wizard, AWS License Manager, AWS NAT Gateway, AWS Network Firewall, AWS Organizations, AWS Outposts, AWS Parallel Computing Service, AWS Partner Central, AWS Payment Cryptography, AWS Private Certificate Authority, AWS Resource Groups, AWS Secrets Manager, AWS Security Incident Response, AWS Security Token Service, AWS Site-to-Site VPN, AWS Step Functions, AWS Storage Gateway, AWS Support API, AWS Support Center, AWS Systems Manager, AWS Systems Manager for SAP, AWS Transfer Family, AWS Transform, AWS Transit Gateway, AWS VPCE PrivateLink, AWS Verified Access, AWS WAF, AWS WickrGov, Amazon API Gateway, Amazon AppFlow, Amazon AppStream 2.0, Amazon Athena, Amazon Aurora DSQL Service, Amazon Bedrock, Amazon Chime, Amazon CloudFront, Amazon CloudWatch, Amazon CloudWatch Application Insights, Amazon Cognito, Amazon Comprehend, Amazon Connect, Amazon DataZone, Amazon DocumentDB, Amazon EC2 Instance Connect, Amazon EMR Serverless, Amazon ElastiCache, Amazon Elastic Compute Cloud, Amazon Elastic Container Registry, Amazon Elastic Container Service, Amazon Elastic File System, Amazon Elastic Kubernetes Service, Amazon Elastic Load Balancing, Amazon Elastic MapReduce, Amazon EventBridge, Amazon EventBridge Scheduler, Amazon FSx, Amazon GameLift Servers, Amazon GameLift Streams, Amazon GuardDuty, Amazon Interactive Video Service, Amazon Kendra, Amazon Kinesis Data Streams, Amazon Kinesis Firehose, Amazon Kinesis Video Streams, Amazon Location Service, Amazon MQ, Amazon Managed Grafana, Amazon Managed Service for Apache Flink, Amazon Managed Service for Prometheus, Amazon Managed Streaming for Apache Kafka, Amazon Managed Workflows for Apache Airflow, Amazon Neptune, Amazon OpenSearch Service, Amazon Pinpoint, Amazon Polly, Amazon Q Business, Amazon Quick Suite, Amazon Redshift, Amazon Rekognition, Amazon Relational Database Service, Amazon SageMaker, Amazon Security Lake, Amazon Simple Email Service, Amazon Simple Notification Service, Amazon Simple Queue Service, Amazon Simple Storage Service, Amazon Simple Workflow Service, Amazon Textract, Amazon Timestream, Amazon Transcribe, Amazon Translate, Amazon VPC IP Address Manager, Amazon VPC Lattice, Amazon WorkMail, Amazon WorkSpaces, Amazon WorkSpaces Thin Client, EC2 Image Builder, Traffic Mirroring.
More Info