Betterez status

Database issue starting on Nov 14, 2024 at 13:45 UTC

resolved
Back office website Back office website - apcomp Back office website - oncomp Back office website - cicomp Back office website - lmcomp Back office website - secomp Websales Web Reports Accounts API Inventory API Trip Search API Notifications API Notifications Worker Operations API Payments API Reports API Reports worker Sales API Uploads API Coltrane API GPS API Internal API Invoices API Seatmaps API GTFS Worker Uploads worker Archiving worker Data import worker Expired referenced payments worker Exports worker GPS worker Manifest worker
major-outage
We have experienced an issue with the main db cluster caused by a deployment which affected the main database
Nov 14, 2024 2:05 PM
Resolved
We have identified the issue in a database migration and we will be improving our processes to avoid this in the future.