Betterez status

Back-office servers intermittent access problems

resolved
Back office website
partial-outage
Some instances started to go unhealthy or unresponsive around 5:45 Eastern time.
Jun 18, 2019 2:30 PM
Resolved
The operation team detected the unhealthy instances and started new instances while revisiting the auto healing system.
Jun 18, 2019 3:16 PM
Monitoring
Segregated the traffic that seems to be causing the problem to further investigate