Betterez status

Issue affecting Sales and Seatmaps

resolved
Back office website Websales Sales API Seatmaps API
partial-outage
We had an issue in the sync-entry endpoint of the Sales API which is used to reserve seats affecting the sales process from 2026-03-31T18:20 UTC to 2026-03-31T18:45 UTC
Mar 31, 2026 6:45 PM
Resolved
The issue was caused by new changes which intended to improve error handling on edge cases which impacted the pricing module causing the error. A fix was deployed along with the needed tests to avoid this in the future.