Status

Slower than usual responses and time outs in certain pages

resolved
Back office website Back office website - apcomp Back office website - oncomp Back office website - lmcomp Back office website - secomp Back office website - transpcomp Websales Web Reports Calendar websales Accounts API Inventory API Trip Search API Loyalty API Notifications API Notifications Worker Operations API Payments API Reports API Reports worker Sales API Uploads API Coltrane API GPS API Internal API Invoices API Seatmaps API GTFS Worker Uploads worker Webhooks API Webhooks worker Archiving worker Data import worker Expired referenced payments worker Exports worker GPS worker Manifest worker Reporting Integration Tickets worker Reporting Integration Transactions worker Custom reports worker
partial-outage
Slower than usual responses and time outs in certain pages starting 2026-08-05T15:30 Eastern.
Aug 5, 2026 7:30 PM
Investigating
We are investigating slower than usual responses and time outs affecting certain pages across all systems.
Invalid date
Identified
Identified increase of up to 1000% on DB writes, causing CPU usage increase above the normal.
Aug 5, 2026 9:32 PM
Investigating
New instances loaded by the autoscaling group in AWS are created with the wrong template.
Aug 5, 2026 9:53 PM
Mitigating
Creating instances manually and registering them in the auto-scaling group.
Aug 6, 2026 12:15 AM
Resolved
Added a missed index to an update query. Implementing changes on how the query is run to avoid the cascade updates in the future.