Betterez status

Back-office users receiving a 504 status

resolved
Back office website
major-outage
At about 12:08 EDT the servers stopped responding for some customers.
Mar 12, 2019 4:44 PM
Investigating
New instances deployed, which solved the issue. We are still investigating the root cause.
Mar 12, 2019 7:20 PM
Resolved
A problem with some of the catching keys was causing the problem. Deploying the new servers cause an invalidation of all keys, what resolved the issue.